Forhitari í 1999 2.8 virkar ekki


Höfundur þráðar
jonr
Innlegg: 46
Skráður: 08.des 2010, 10:26
Fullt nafn: Jón Ragnarsson
Staðsetning: Reykjavík

Forhitari í 1999 2.8 virkar ekki

Postfrá jonr » 27.okt 2016, 10:10

Sælir,

Núna þegar kólnaði þá fór gamli gráni að vera erfiður í gang. Svo virðist sem forhitarinn sé ekki að virka. Ég vona að það sé ekki control unitið, en er að spá í að skipta út relayinu til að byrja með, en það er tilgangslust ef það er eitthvað annað.

Hvar ætti ég að byrja á að tékka.




vippi
Innlegg: 136
Skráður: 05.feb 2010, 23:51
Fullt nafn: Viðar Jóelsson
Staðsetning: Búðardalur

Re: Forhitari í 1999 2.8 virkar ekki

Postfrá vippi » 27.okt 2016, 11:11

Lenti í því með 96 árg af pajero að það fór öryggi fyrir forhitunina, stórt öryggi, er vinstra megin í húddinu undir plastloki spurning um að skoða það


Höfundur þráðar
jonr
Innlegg: 46
Skráður: 08.des 2010, 10:26
Fullt nafn: Jón Ragnarsson
Staðsetning: Reykjavík

Re: Forhitari í 1999 2.8 virkar ekki

Postfrá jonr » 27.okt 2016, 13:17

Það heyrist reyndar alltaf smellur í einhverju þegar ég sný lyklinum á forhitun. Kannski það sé eitthvað annað...

User avatar

hobo
Póststjóri
Innlegg: 2463
Skráður: 31.jan 2010, 17:44
Fullt nafn: Hörður Bjarnason
Bíltegund: Isuzu Trooper

Re: Forhitari í 1999 2.8 virkar ekki

Postfrá hobo » 27.okt 2016, 13:31

Það er hægt að komast að því hvort glóðarkertin virki án þess að skrúfa þau úr heddinu.
Losar fyrst rafmagnstengingar af öllum kertum. Tekur svo vír, tengir annan endann við plús á geymi og lætur hinn endann snerta toppinn á kertunum, eitt í einu.
Ef það kemur neisti er kertið í lagi, annars ekki.


asgeirh
Innlegg: 21
Skráður: 09.sep 2012, 17:47
Fullt nafn: Ásgeir Húnbogason
Bíltegund: Ford F150

Re: Forhitari í 1999 2.8 virkar ekki

Postfrá asgeirh » 27.okt 2016, 19:59

Þú ættir að byrja á að athuga glóðarkertin, síðast keypti ég glóðarkerti hjá Framtak Blossa og þau voru ágæt.


Höfundur þráðar
jonr
Innlegg: 46
Skráður: 08.des 2010, 10:26
Fullt nafn: Jón Ragnarsson
Staðsetning: Reykjavík

Re: Forhitari í 1999 2.8 virkar ekki

Postfrá jonr » 28.okt 2016, 11:44

Finn þetta ekki. Vantar að komast á verkstæði ASAP. Hverjum mælið þið með?


Navigatoramadeus
Innlegg: 274
Skráður: 04.nóv 2012, 19:39
Fullt nafn: Jón Ingi Þorgrímsson
Bíltegund: Cruiser
Staðsetning: Álftanes

Re: Forhitari í 1999 2.8 virkar ekki

Postfrá Navigatoramadeus » 29.okt 2016, 11:19

Ef hann snöggversnaði í gang er það sennilega öryggi.

Ef það smellur í relayinu sem þú heyrir í er það ok, fáðu þér avo mæli og mældu viðnámið gegnum kertin, eitt í einu, ætti að vera svipað mjög lítið viðnám gegnum þau.


Izan
Innlegg: 616
Skráður: 29.mar 2010, 10:56
Fullt nafn: Jón Garðar Helgason

Re: Forhitari í 1999 2.8 virkar ekki

Postfrá Izan » 29.okt 2016, 14:13

Sælir

Navigatoramadeus wrote:Ef það smellur í relayinu sem þú heyrir í er það ok, fáðu þér avo mæli og mældu viðnámið gegnum kertin, eitt í einu, ætti að vera svipað mjög lítið viðnám gegnum þau.


Því miður er þetta ekki alveg svona einfalt. Ef það smellur í relayinu veistu að það er einhver stýring að virka, snertan í relayinu getur verið að svíkja þannig að þetta er engin trygging.

Þó að það stangist á við alla skynsemi þá er ekki hægt að mæla glóðarkerti með avo mæli. Það er mjög lítil mótstaða í þeim og kertin geta farið þannig að það leiði vel í gegnum þau án þess að þú sjáir mun á mæli þó þau séu alveg máttlaus.

Mér hugnast langbest það sem var sagt að ofan, tengja vír á + pól og tengja hvert kerti fyrir sig og sjá hvort komi svolítið kröftugur neisti, þú sérð ef hann er óeðlilega máttlaus.

Er sama glóðarkertasýstem á Y60 og Y61 mótorunum s.s. tvær gerðir af kertum?

Allavega, ef það er bara ein skinna væri lag að prófa að mæla með avo mæli hvort komi spenna á skinnuna, 9-12V ættu að vera eðlilegt, spennan fellur verulega því að kertin taka mjög mikið.

Ef það kemur spenna á skinnuna veistu aðstýringin og relayið er að skila sínu.

Oft eru svona stýringum stjórnað af ampertöku kertanna til að ofhita þau ekki við t.d. annað- þriðja start. Ef eitt kerti fer getur heildarampertakan á köldum kertum verið svipuð og öllum heilum funheitum þannig að tölvan slökkvi á hituninni. Merki um þetta væru að kertin fái óeðlilega stuttann gang.

Kv Jón Garðar


Navigatoramadeus
Innlegg: 274
Skráður: 04.nóv 2012, 19:39
Fullt nafn: Jón Ingi Þorgrímsson
Bíltegund: Cruiser
Staðsetning: Álftanes

Re: Forhitari í 1999 2.8 virkar ekki

Postfrá Navigatoramadeus » 30.okt 2016, 09:41

Jæja en ég er nú búinn að mæla þetta svona nokkrum sinnum og ekkert mál því ef hitavírinn brennur mælist viðnámið mjög hátt en ca 1-5 ohm ef í lagi og amk í musso er engin tölva fyrir straumtöku heldur er ptc viðnám í glóðarkertunum sem takmarkar strauminn.

Stýringin heldur bara straumi að eftir því hversu heitur mótorinn er, ca 90 sek max minnir mig í muzzo amk.

Svo lenti ég í því að gera þetta með vír frá + á hvert kerti og ampertöng og það endaði með ósköpum, eitt kertið var skammhleypt og ég brenndi á mér puttann og grillaði nokkra víra í leiðinni.

Og þessvegna mæli ég fyrst með avo áður en hleyp um með +, svoddan vezen að skipta út vírabúnti með 9 fingrum :-)


Til baka á “Mitsubishi”

Tengdir notendur

Notendur á þessu spjallborði: Engir skráðir notendur og 1 gestur