Spurning


Höfundur þráðar
rammur
Innlegg: 35
Skráður: 10.jún 2012, 23:54
Fullt nafn: Antony V.Aguilar

Spurning

Postfrá rammur » 20.jan 2017, 11:56

Spurning til ykkar trooper sérfræðinga, þannig er nú málið að ég var að skipta um spíss og er búinn að láta coda hann inn en málið er að ég set í gang og keyri af stað og eftir svona 600m þá drepst á bílnum og starta ég þá aftur og hann fer í gang, hvað getur verið að orsaka þetta, er það railsensorinn, pickup rörið eða pressure valve sem er að orsaka þetta, nú gerðist þetta ekki þegar spíssinn var farinn en tók upp á þessu þegar ég var búinn að skopta um spíss??




Navigatoramadeus
Innlegg: 271
Skráður: 04.nóv 2012, 19:39
Fullt nafn: Jón Ingi Þorgrímsson
Bíltegund: Cruiser
Staðsetning: Álftanes

Re: Spurning

Postfrá Navigatoramadeus » 21.jan 2017, 08:39

Ja hverjar eru líkurnar á að rail sensorinn, pickup rörið eða pressure sensor hafi bilað akkurat meðan það var verið að skipta um og laga spíss ?

Original spíss og örugglega kóðaður rétt inn ?

Kannski þarf að ath sk. Pilot quantity á honum ?

Út að aka með live data á skanna og ath hvort það sést af hverju þetta gerist.


Höfundur þráðar
rammur
Innlegg: 35
Skráður: 10.jún 2012, 23:54
Fullt nafn: Antony V.Aguilar

Re: Spurning

Postfrá rammur » 21.jan 2017, 15:45

Jamm spíssarnir voru kóðaðir af manni sem vinnur á verkstæðinu í b&l og er aðalega í trooper, þurfti að kóða tvo innn, hann hélt að þetta gæti verið þrýstingsventill sem er við olíurörið sem fer í railið, hann sagði að þeir gætu gefið sig eða stíflast, er bara ekki alveg viss um staðsetninguna á þessum ventli, samt skrítið að hann deyji á keyrslu eins og það sé klippt á olíu og rafmagn og svo sé nóg að starta aftur í nokkrar sek og hann fari í gang

User avatar

hobo
Póststjóri
Innlegg: 2457
Skráður: 31.jan 2010, 17:44
Fullt nafn: Hörður Bjarnason
Bíltegund: Isuzu Trooper

Re: Spurning

Postfrá hobo » 21.jan 2017, 16:43

Af því sem ég hef lesið er það akkurat svona sem þessir olíþrýstingsnemi klikkar, að bíllinn drepur á sér fyrirvaralaust en fer oftast í gang aftur.
Hef samt aldrei lent í þessu.
http://www.itocuk.co.uk/forums/viewtopic.php?t=31709


Höfundur þráðar
rammur
Innlegg: 35
Skráður: 10.jún 2012, 23:54
Fullt nafn: Antony V.Aguilar

Re: Spurning

Postfrá rammur » 22.jan 2017, 19:14

Jamm og nú vill kvikindið ekki fara í gang, þá er spurning hvort það sé railsensorinn eða þessi olíuþrystings ventill


Til baka á “Isuzu”

Tengdir notendur

Notendur á þessu spjallborði: Engir skráðir notendur og 1 gestur